Registrieren | Passwort vergessen |
Benutzername    Passwort    Eingeloggt bleiben    
Seitenaufbau in 0.23 Sekunden - 336 DB-Abfragen | Mitglieder: 2290 | Forum: 15479 | Downloads: 127 | Insgesamt runtergeladen: 39793 | Insgesamt: 10,807,848 eindeutige Besuche
Guten Morgen [Gast]
Wenn Sie bereits Registriert sind loggen Sie sich einfach ein
©
BlackScorpion (23.03.2021 10:12): grüße mal alle hier MaZzIMo24 (25.01.2021 19:47): HEY IHR ALLE
Datum: Mittwoch, 21. April 2021 Diese Seite Geladen Am: 07:11:53Aktuelle Zeit: Zeit
 Wer ist online
Gäste & Bots online: 6
Mitglieder online: 0
Neuestes Mitglied: maxgamer2006

DevicePowerRad...Punkte
10Min
DeviceMarioPremium bis 25.02.2022 - 19:23 UhrPunkte
30Min
DeviceHarlekinPunkte
Offline
DeviceProggi
Offline
DevicembcowboyPunkte
Offline
Devicemaxgamer...
Offline
DeviceJanPunkte
Offline
DeviceArminPremium bis 29.04.2021 - 21:51 UhrPunkte
Offline
Device21MatzePunkte
Offline
DevicedauerwellePunkte
Offline
bingbot
bot
Gast
gast
Majestic-12
bot
Gast
gast
Gast
gast
Majestic-12
bot
Mehr anzeigen

     - SuperAdmin|         - Admin ©
     - Forum Mod |         - Mitglied


 Unwetterwarnung

Suche
Durchsuchen Sie die gesamte Website:
Themen-Autor: andrekolbe
Thema ID: 2083
Thema Info
Es gibt 6 Beiträge zu diesem Thema, und es wurde angesehen 361 mal.
Thema ansehen
Wer ist hier? 1 Gäste
 Thema drucken
ET chat (MW chat panel)
andrekolbe
Hallo habe mit dem ET chat problem nach der Installation komme ich nicht in die einstellungen.

Das wird angezeigt:

Error: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows, etchat_config_loeschen_nach AS cache, etchat_config_reloadsequenz AS re...' at line 1

Was kann man da machen?
Verwarnstatus: warningwarningwarningwarning
 
https://chaosandre.de
Harlekin
1. Du nutzt PHP/7.4.9
2. Du hast den Datenbankserver im STRICT MODE
Da läuft das MW Chat Panel nicht mehr. Das ist einfach alles zu alt.
Verwarnstatus: warningwarningwarningwarning
 
https://harlekin-power.de
andrekolbe
und wie kann man das jetzt machen?
Verwarnstatus: warningwarningwarningwarning
 
https://chaosandre.de
Harlekin
Erstmal ist der im MW Chatpanel verbaute ET-Chat zig Versionen zu alt und selbst die aktuelle Version vom ET-Chat muss definitiv nachgearbeitet werden um mit PHP 7.4.x überhaupt laufen zu können. Sonst schrebst du was und es ist im Chatfenster nicht zu lesen.

Zweitens ist der ET-Chat, genau wie PHP-Fusion nicht für Datenbankserver im STRICT MODE geeignet. Auch hier musst du nacharbeiten. Einige Lösungen kannst du im Forum vom ET-Chat finden, andere müsstest du selber lösen.

Ohne die entsprechenden Kenntnisse wirst du bei PHP-Fusion, selbst in der V9 und auch bei dem ET-Chat kaum eine Chance haben. Zu diesen Problemen kommen dann noch die ganzen Infusionen, die fast alle veraltet sind und ebenfalls an deine Gegebenheiten mit der PHP Version 7.4.9 und dem Datenbankserver angepasst werden müssen. Also wartet da ein Menge Arbeit auf dich. Vielleicht solltest du da eher in Betracht ziehen dir ein CMS zu suchen, was mit den aktuellen Vorraussetzungen zurecht kommt.
Verwarnstatus: warningwarningwarningwarning
  x 1
 
https://harlekin-power.de
andrekolbe
ok.
und was für ein cms empfehlst du mir?
Vieleicht was änliches wie php-Fusion.
Verwarnstatus: warningwarningwarningwarning
 
https://chaosandre.de
Harlekin
Ich hab wirklich keine Ahnung was man da nehmen könnte.
Verwarnstatus: warningwarningwarningwarning
 
https://harlekin-power.de
Springe ins Forum:
Ähnliche Themen
Thema Forum Antworten Letzter Beitrag
d1 1 Fusion Chat D1 Mods & Infusionen 14 17-11-2020 12:58
mg last seen users panel Allgemeines 12 30-08-2020 10:13
Dice to win Chat Fehler & Bugs 1 02-02-2020 16:09
Bewerbung panel Allgemeines 2 12-11-2019 05:10
Pro Download Panel Allgemeines 21 01-08-2019 13:03
Sämtliche Grafiken und Texte dieser Seite unterliegen dem Urheberrecht und dürfen nicht ohne Erlaubnis kopiert werden!!!