Thema: ..::www.DeeoNe.de-D1Infusionen::.. :: d1 1 Fusion Chat

Geschrieben von Harlekin am 02-11-2020 10:42
#10

Das ist wohl richtig. Es ist PHP-Fusion 7.02.07 aber auf PHP 5.x
Und das ist der Unterschied!

Jetzt habe ich alles umsonst runter geladen und kann nichts davon benutzen weil nichts funktioniert oder direkt nach dem Installieren die Seite kaputt macht, das man es direkt wieder deinstallieren muss. Ich kenne mich damit leider nicht aus was man umändern muß oder anpassen. Aber so macht das keinen Sinn in meinen Augen.

Dass du dich jetzt für ein CMS von 2011 entschieden hast ist doch deine Entscheidung gewesen. Hättest du dich vorher ein Wenig informiert, wären dir Komplikationen bei der Nutzung bekannt gewesen.

Nutzt du eigendlich noch das alte XP oder eine neuere Version? Das ist das selbe. XP ist alt Win 10 neu und nichts passt zusammen. Es entwickelt sich eben alles weiter.

Wer alte Sachen benutzen will, muss entsprechend nacharbeiten und es lernen. sonst bleibt nur der Wechsel auf etwas Neueres.

Bearbeitet von Harlekin am 02-11-2020 10:57